Er-6n 2011 startar ej

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Hej!

Dagens tur slutade med bärgare för sambons er6a. Vi körde ca 12mil med två stop (avstängning av mc) utan problem. Vid tredje stoppet så startade plötsligt inte hojen. Startmotorn gick runt men inget mer. Vi kollade alla säkringar och helt plötsligt startade den som vanligt. Dumt nog stängdes hojen av när vi skulle säga hejdå till våra medresenärer med två mil kvar hem. Det lät som den precis ville tända och starta men icke sen samma sak som vi upplevde först, dvs startmotorn går runt men inget mer. Har haft hojen sen augusti förra året och alltid startat direkt även nu efter vintern.
Vart börjar jag felsöka? Sambon har uppkörning i juni och vill hinna övningsköra så mycket som möjligt så jag har lite press på mig.
All hjälp uppskattas enormt, tack på förhand!
 

Tebax

Medlem
Gick med
14 Mar 2021
Hoj
Triumph Sprint RS -01, Kawasaki GPZ500S -96
Helt omöjligt att svara på utan att mer är kontrollerat.
Nummer 1, ingen som råkat pilla på dödarknappen?
Nummer 2, är sidostöd uppe, växellådan i neutral, och kopplingen indragen vid startförsök?
Nummer 3, drar startmotorn runt piggt eller långsamt och trött?

Om startmotorn drar runt piggt så är batteriet OK.
Då lutar jag mer åt en dålig elkontakt någonstans.
Tvivlar starkt på att det är tändningen i sig med tändspolar och tändstoft, för båda spolarna och stiften går inte sönder.
Och motorn har ju gått helt OK mellan tillfälle vad det verkar.
Kan ju vara ECU’n som spökar, alternativt dåliga kontakter.
Men det kan också vara kontakten till sidostödet som spökar. Kolla, rengör, och smörj med 4WD-40 eller kontaksprej!
 

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Helt omöjligt att svara på utan att mer är kontrollerat.
Nummer 1, ingen som råkat pilla på dödarknappen?
Nummer 2, är sidostöd uppe, växellådan i neutral, och kopplingen indragen vid startförsök?
Nummer 3, drar startmotorn runt piggt eller långsamt och trött?

Om startmotorn drar runt piggt så är batteriet OK.
Då lutar jag mer åt en dålig elkontakt någonstans.
Tvivlar starkt på att det är tändningen i sig med tändspolar och tändstoft, för båda spolarna och stiften går inte sönder.
Och motorn har ju gått helt OK mellan tillfälle vad det verkar.
Kan ju vara ECU’n som spökar, alternativt dåliga kontakter.
Men det kan också vara kontakten till sidostödet som spökar. Kolla, rengör, och smörj med 4WD-40 eller kontaksprej!
1: Med dödar knappen i ”av” så händer ingenting. Med knappen i rätt läge så går startmotorn runt som den alltid gjort, ingen tvekan som hade tytt på dåligt batteri.
2: Provat starta med stöd uppe och nere, kopplingshandtaget inne och ute med neutral i. Ingen skillnad tyvärr.
3: Pigg startmotor.

inga problem förut som sagt och enligt sambon så gick hojen som vanligt de 5milen innan den inte starta igen. Att den starta efter vi kollat alla säkringar får mig tror på något intermittent j**la elfel men jag vill felsöka systematiskt och inte bara spruta wd-40 på allt :)
 

Tebax

Medlem
Gick med
14 Mar 2021
Hoj
Triumph Sprint RS -01, Kawasaki GPZ500S -96
Hahaha...ja då har du redan koll på det elementära 👍
Piggt batteri, startmotorn går fint varje gång...då återstår de intermittenta elfelen.
Antingen ECU’n, kontakter till den, eller jordfel eller annat.
Personligen skulle jag dubbelkollat kontakten till sidostödet, vilket är enklast.
Om det hör samman med ECU’n blir det genast mer komplicerat.
 

Hoztic

Alltid på väg mot nya mål
Gick med
31 Jan 2005
Ort
S-holm, men med hjärtat i Hedesunda
Hoj
K1300S
Det kan ju vara så att batteriet är på upphällningen, och bara orkar dra runt startmotorn, men inte ge tillräckligt bra gnista. Vad har du för spänning över batteripolerna när du startar?

Går det att springa igång hojen när det inte går att starta med startmotorn?
 

gundj

Gudomlig sporthojare
Gick med
3 Sep 2019
Ort
Linköping
Hoj
Ducati 900SSie, Multi 1000S DS, 1098S & Suzuki GSX1100EF -84 (Till Salu)
Plocka ur ett tändstift och lägg det på motorn så det har bra kontakt med metallen på motorn och testa om det kommer gnista.
Om du inte ser gnista eller om det är svårt kan du få låna en stroboscopelampa av mig så kan du se om det kommer tändimpulser när du kör på starten.
 

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Det kan ju vara så att batteriet är på upphällningen, och bara orkar dra runt startmotorn, men inte ge tillräckligt bra gnista. Vad har du för spänning över batteripolerna när du startar?

Går det att springa igång hojen när det inte går att starta med startmotorn?
Har inte mätt spänningen vid start. Håller på att ladda det nu och ska mäta sen. Gick inte att springa igång den heller tyvärr.
 

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Plocka ur ett tändstift och lägg det på motorn så det har bra kontakt med metallen på motorn och testa om det kommer gnista.
Om du inte ser gnista eller om det är svårt kan du få låna en stroboscopelampa av mig så kan du se om det kommer tändimpulser när du kör på starten.
Plocka ut tändstift är inte aktuellt nu i första stadiet, måste riva tank mm för att komma åt de :(
 

gundj

Gudomlig sporthojare
Gick med
3 Sep 2019
Ort
Linköping
Hoj
Ducati 900SSie, Multi 1000S DS, 1098S & Suzuki GSX1100EF -84 (Till Salu)
Har inte mätt spänningen vid start. Håller på att ladda det nu och ska mäta sen. Gick inte att springa igång den heller tyvärr.
Får den bensin?
Jag förutsätter att den har insprutning. Hörs bränslepumpen?
Har den stått många vintrar med bensin kvar i tanken? Byta bränslefilter kan hjälpa.

När du tar ur ett eller alla stift för gnistkontroll så märker du ju om de är blöta av soppa eller snustorra.

Edit: såg att du inte vill ta ur stiften. Om du kommer åt en tändkabel så kan du kolla gnista med ett strobescope.
 

Tebax

Medlem
Gick med
14 Mar 2021
Hoj
Triumph Sprint RS -01, Kawasaki GPZ500S -96
Får den bensin?
Jag förutsätter att den har insprutning. Hörs bränslepumpen?
Har den stått många vintrar med bensin kvar i tanken? Byta bränslefilter kan hjälpa.

När du tar ur ett eller alla stift för gnistkontroll så märker du ju om de är blöta av soppa eller snustorra.

Edit: såg att du inte vill ta ur stiften. Om du kommer åt en tändkabel så kan du kolla gnista med ett strobescope.

grundj m.fl.
Enligt trådskaparens beskrivning så lär det inte vara fel på tändstift eller den delen av tändningen:
“ Vi körde ca 12mil med två stop (avstängning av mc) utan problem. Vid tredje stoppet så startade plötsligt inte hojen. Startmotorn gick runt men inget mer. Vi kollade alla säkringar och helt plötsligt startade den som vanligt. Dumt nog stängdes hojen av när vi skulle säga hejdå till våra medresenärer med två mil kvar hem. Det lät som den precis ville tända och starta men icke sen samma sak som vi upplevde först, dvs startmotorn går runt men inget mer.”

Problemet är att den inte startar ibland, men när den gjort det så går den bara bra.
Enligt trådskaparen så verkar batteriet dra runt startmotorn piggt:

”1: Med dödar knappen i ”av” så händer ingenting. Med knappen i rätt läge så går startmotorn runt som den alltid gjort, ingen tvekan som hade tytt på dåligt batteri.
2: Provat starta med stöd uppe och nere, kopplingshandtaget inne och ute med neutral i. Ingen skillnad tyvärr.
3: Pigg startmotor.”

Intressant dock med bränslepumpen som faktor.
Ja om det är reläet till bränslepumpen som tvekar att dra vid påslagen tändning så skulle det kunna ge dessa symptom med svårstartad, men går bra när den väl startat.
Om där är en bränslepump alltså, är ER6 en hoj med insprutning?
 

gundj

Gudomlig sporthojare
Gick med
3 Sep 2019
Ort
Linköping
Hoj
Ducati 900SSie, Multi 1000S DS, 1098S & Suzuki GSX1100EF -84 (Till Salu)
grundj m.fl.
Enligt trådskaparens beskrivning så lär det inte vara fel på tändstift eller den delen av tändningen:
“ Vi körde ca 12mil med två stop (avstängning av mc) utan problem. Vid tredje stoppet så startade plötsligt inte hojen. Startmotorn gick runt men inget mer. Vi kollade alla säkringar och helt plötsligt startade den som vanligt. Dumt nog stängdes hojen av när vi skulle säga hejdå till våra medresenärer med två mil kvar hem. Det lät som den precis ville tända och starta men icke sen samma sak som vi upplevde först, dvs startmotorn går runt men inget mer.”

Problemet är att den inte startar ibland, men när den gjort det så går den bara bra.
Enligt trådskaparen så verkar batteriet dra runt startmotorn piggt:

”1: Med dödar knappen i ”av” så händer ingenting. Med knappen i rätt läge så går startmotorn runt som den alltid gjort, ingen tvekan som hade tytt på dåligt batteri.
2: Provat starta med stöd uppe och nere, kopplingshandtaget inne och ute med neutral i. Ingen skillnad tyvärr.
3: Pigg startmotor.”

Intressant dock med bränslepumpen som faktor.
Ja om det är reläet till bränslepumpen som tvekar att dra vid påslagen tändning så skulle det kunna ge dessa symptom med svårstartad, men går bra när den väl startat.
Om där är en bränslepump alltså, är ER6 en hoj med insprutning?
Den har insprutning.
Tändningen kan mycket väl krångla, en lös kontakt, skavd sladd eller liknande kan skapa intermitenta problem.
 

Tebax

Medlem
Gick med
14 Mar 2021
Hoj
Triumph Sprint RS -01, Kawasaki GPZ500S -96
Ja men en lös kontakt till tändningen borde inte bara märkas vid startförsök, utan även under pågående körning.
Men ett krånglande startrelä verkar däremot matcha felbilden till fullo.
Om reläet drar så håller det kontakten under hela körningen tills man slår av tändningen, emedan det kan krångla vid nästa startförsök.
 

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Monterade tillbaka batteriet. Vid tändning på mäter batteriet 12,5V och när man försöker starta sjunker det till 11,2V. Dock verkar det vara något strul med bränslepumpen för kan inte höra den idag. Kollade alla säkringar igen, ingen som gått. Kan man enkelt mäta upp bränslepumpen?
 

gundj

Gudomlig sporthojare
Gick med
3 Sep 2019
Ort
Linköping
Hoj
Ducati 900SSie, Multi 1000S DS, 1098S & Suzuki GSX1100EF -84 (Till Salu)
Monterade tillbaka batteriet. Vid tändning på mäter batteriet 12,5V och när man försöker starta sjunker det till 11,2V. Dock verkar det vara något strul med bränslepumpen för kan inte höra den idag. Kollade alla säkringar igen, ingen som gått. Kan man enkelt mäta upp bränslepumpen?
Spänningen vid start är nog helt OK.
Kan du hitta ett skarvdon till bränslepumpen så går det ju att dela där och kolla så det är spänning fram.
Sedan kan man säkert mäta genom pumpmotorn men då behövs ett riktvärde att gå på.
Någon med bättre mätkunskaper än mina kanske har tips. Jag har kanske en Bosch-pump liggande jag kan prova att mäta på om det skulle hjälpa.
 

Tebax

Medlem
Gick med
14 Mar 2021
Hoj
Triumph Sprint RS -01, Kawasaki GPZ500S -96
Monterade tillbaka batteriet. Vid tändning på mäter batteriet 12,5V och när man försöker starta sjunker det till 11,2V. Dock verkar det vara något strul med bränslepumpen för kan inte höra den idag. Kollade alla säkringar igen, ingen som gått. Kan man enkelt mäta upp bränslepumpen?
Börja med att kolla om reläet drar och släpper genom 12V matning till pumpen.
Om inte så verkar det som om reläet bör bytas ut (enkelt och billigt 🙂)
 

Tammer

Sporthojsnörd
Gick med
16 May 2016
Ort
Stockholm
Hoj
Honda cb400, Suzuki GP125
Ibland undrar man hur det är med kvalitén på dagens motorcyklar, sånt här händer aldrig med bilar. Har bilen startat och man har kört några mil så är det aldrig några problem. Vad kan gå sönder av att man stannar och ska starta igen?
Såna här problem gör att man drar sig för att åka längre från hemmet än att man kan gå hem igen om nåt händer.
 

RN

Sporthojsnörd
Gick med
27 Aug 2015
Ort
Stockholm
Hoj
Honda VFR 800 2006
Ibland undrar man hur det är med kvalitén på dagens motorcyklar, sånt här händer aldrig med bilar. Har bilen startat och man har kört några mil så är det aldrig några problem. Vad kan gå sönder av att man stannar och ska starta igen?
Såna här problem gör att man drar sig för att åka längre från hemmet än att man kan gå hem igen om nåt händer.
Rent krasst kan man väl säga att alla startproblem uppkommer efter att man stannat oavsett fordon. Däremot är det kanske lite tidigt att en -11 skall få problem.
 

Komponenten

Ny medlem
Gick med
14 May 2019
Ort
Linköping
Hoj
CB750
Tolkar jag de här bilderna rätt att det bara är att Ohm-mäta från minuspol till stift i ECU och sen från jord till jord?
 

Bifogat

  • F1606DDB-C627-448A-BBD2-A500DD37A0F1.jpg
    F1606DDB-C627-448A-BBD2-A500DD37A0F1.jpg
    40.8 KB · Visningar: 8
  • A020D1CA-71AA-42F4-BD40-221A83788B6C.png
    A020D1CA-71AA-42F4-BD40-221A83788B6C.png
    473.1 KB · Visningar: 8

Hoztic

Alltid på väg mot nya mål
Gick med
31 Jan 2005
Ort
S-holm, men med hjärtat i Hedesunda
Hoj
K1300S
Rent krasst kan man väl säga att alla startproblem uppkommer efter att man stannat oavsett fordon. Däremot är det kanske lite tidigt att en -11 skall få problem.
Å andra sidan så sitter saker oftast mer utsatt på en hoj, det vibrerar mer, oftast mer specialtillverkade prylar som görs i mindre serier, med potentiellt mindre testning bakom, jämfört med bilar. Då är det inte så konstigt med lite mer fel.
 
Nyheter
Smidiga stadshojar

Café Rosenhill är favoritmå...

Bra uppslutning hos Italia Bike Center!

Sveriges handlares demodaga...

Harley Drags på Kjula Dragway

Harley Drags böjar köras på...

GGN mot 300 tjejer 2023!

foto: Dirty Bike Girls P...

2022 års motocrosshojar från KTM

KTM har presenterat vad som...

Nya Aprilia RS125 och Tuono 125

Aprilia har presenterat nya...

Triumph-tema på MC-Collection

Nu ska jag sjunga balladen ...

Oväntat resultat i MotoGP på Jerez

Han har haft en turbulent s...

Nya Suzuki GSX-S1000

Suzuki har presenterat en f...

Video: King of The Baggers

Bagger-klassen, som vi fick...

Top