ZX10R -11 går ojämnt (film)

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Hej!

Upplever ett problem med min Kawa10:a.

Problemen startade efter ett kabelbrott till ABS-sensorn fram. Jag trodde först att det var obalans i bakdäcket, för när jag kom ut på rakan på Knutstorp kändes det som att jag körde på kullersten. Balanserade det utan förändring. Har därefter haft av allting bak - kollat lager, stötdämpare, drivpaket, bytt däck både fram och bak men problemet kvarstår.

Tidigare har jag testat att varva upp den i 1:an på depåstödet (ja jag vet, ajabaja på den:hihi), men inte märkt någon ojämn gång.
Nu har jag testat den under belastning och kommit fram till att "obalansen" följer varvtalet, inte hastigheten. Det känns dock som ett jäkla studsande upp och ner i hastigheter över från 180 och uppåt.

TC och ABS:en fungerar som de ska, och inget lyser eller blinkar annorlunda än när hojen gick som den skulle.

Alla tips, misstankar och gissningar emottages tacksamt.

 

Niklasinorr

Mr Kvalitet enligt Ståhlis
Gick med
24 May 2003
Ort
Lulstan
Hoj
KTM EXC 300 TPI samt en KTM 790 adv R för grus!
Du behöver läsa igen. Se detta inlägget. Snälla inse att en abs givare inte kan orsaka den typen av problem.
Rent tekniskt håller jag med dig men om allting annat är kollat, vilket det borde vara snart, och symptomet uppträdde i direkt anslutning till att kabeln till ABS-givaren slets av så säger ju logiken att det har med det att göra, oavsett om det inte kan/ska/borde ha med det att göra?

Bara för att en kabel slets av till främre ABS-sensorn så kan det ju omöjligt innebära att bakhjulet plötsligt blir skevt eller att kedjan på något mystiskt sätt blir ojämt sliten?
När bakhjulet (och framhjulet) är kollat efter skevhet och ovalitet, när hjulen är balanserade, när däcken är bytta, när sving- och styrlager är kollade och man fortfarande inte hittar några fel så måste man ju gå tillbaka till ursprungsfelet och börja där.

Kan det finnas fler funktioner i kabeln än bara ABS-signalen?
Kan den lösa änden av kabeln ha snärtat till nånting under styrkronan eller bakom kåpan?
Kan det vara motorstyrningen som påverkas på något sätt men bara under belastning?

Återigen, jag är helt med dig i resonemanget att det inte kan eller ska påverka men om allting annat pekar åt det hållet så kan man ju inte blunda för det, eller hur?

Vi ska kanske starta en vadhållning om var felet finns, nån gång måste ju TS hitta det? :D
 

Niklasinorr

Mr Kvalitet enligt Ståhlis
Gick med
24 May 2003
Ort
Lulstan
Hoj
KTM EXC 300 TPI samt en KTM 790 adv R för grus!
Jag har suttit på morgonen nu och tittat på filmerna och lyssnat. Jag tycker att man hör "ojämnheten"redan på låga varv/låg fart och även i jämn, låg fart.

Sätt upp hojen på depåstödet och skruva bort framdrevet. Kör motorn på lite högre växlar och med lite varv utan att bakhjulet är inkopplat, då borde du få svart på vitt om det är motorn eller om det är bakhjulet så att du kan utesluta det ena eller det andra och gå vidare i felsökningen.
 

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Hej! Du har inte en separation i bakdäcket? Har inte hört talas om det på hojar, men bilar händer det titt som tätt.
Blir det nån skillnad att bara rulla hojen i den hastigheten? Kör upp den i den hastigheten och frikoppla alternativt slå av den helt med neutral i.
Hej! Nej, ingen separation. Jag har dessutom testat med tre olika bakdäck.
Kör jag upp till vibrationerna uppstår och frikopplar upplever jag vibrationerna försvinner. Rullar jag i den hastigheten och varvar upp till 10.000 rpm är varvtalet stabilt. Släpper jag sedan kopplingen börjar vibrationerna igen. De verkar alltså endast visa sig vid belastning.
Jag har suttit på morgonen nu och tittat på filmerna och lyssnat. Jag tycker att man hör "ojämnheten"redan på låga varv/låg fart och även i jämn, låg fart.

Sätt upp hojen på depåstödet och skruva bort framdrevet. Kör motorn på lite högre växlar och med lite varv utan att bakhjulet är inkopplat, då borde du få svart på vitt om det är motorn eller om det är bakhjulet så att du kan utesluta det ena eller det andra och gå vidare i felsökningen.
Helt rätt, det gör man. På låga varv svajar det kanske 50 rpm och på höga varv 250 rpm.

Jag behöver inte skruva bort framdrevet, jag har redan testat att köra han på depåstödet. Jag har varvat upp den till 10.000 rpm i ettan (ca 100 km/h i timmen, som på filmen) och varvtalet är stabilt.
Varvtalet är alltså stabilt på depåstödet, men börjar svaja under belastning (gata).

Eftersom framhjulet är stillastående och varvtalet stabilt när den är på depåstödet, ska det bli väldigt intressant när jag kör den i bromsbänk på måndag. Då testas den under belastning när framhjulet är stillastående.
 

moddlaren

Gudomlig sporthojare
Gick med
13 Dec 2016
Ort
i skogen
Hoj
YZF1000R
Fick en idé av niklasinorr.

Det kan vara lagret på utgående axeln som framdrevet sitter på.

När jag gick o funderade så slog det mej att jag faktiskt varit med om något liknande..

På en 2T motor som gick jättebra o belastad och varvade fullt utan någonting felaktigt.
Så fort det blev belastning så började vibrationer av guds nåde.

Det visade sig att det var ett par kulor i ett lager som på något vis tatt sig ur lagret så när belastning kom samlades kulorna i ett led o axeln började då skeva/osilera.

Det är ju väldigt sällan som ett kullager i oljebad rasar men det händer ju ändå ibland..

Är utgående axeln stum när du trycker den fram o tillbaka.
 

Niklasinorr

Mr Kvalitet enligt Ståhlis
Gick med
24 May 2003
Ort
Lulstan
Hoj
KTM EXC 300 TPI samt en KTM 790 adv R för grus!
Hej! Nej, ingen separation. Jag har dessutom testat med tre olika bakdäck.
Kör jag upp till vibrationerna uppstår och frikopplar upplever jag vibrationerna försvinner. Rullar jag i den hastigheten och varvar upp till 10.000 rpm är varvtalet stabilt. Släpper jag sedan kopplingen börjar vibrationerna igen. De verkar alltså endast visa sig vid belastning.

Helt rätt, det gör man. På låga varv svajar det kanske 50 rpm och på höga varv 250 rpm.

Jag behöver inte skruva bort framdrevet, jag har redan testat att köra han på depåstödet. Jag har varvat upp den till 10.000 rpm i ettan (ca 100 km/h i timmen, som på filmen) och varvtalet är stabilt.
Varvtalet är alltså stabilt på depåstödet, men börjar svaja under belastning (gata).

Eftersom framhjulet är stillastående och varvtalet stabilt när den är på depåstödet, ska det bli väldigt intressant när jag kör den i bromsbänk på måndag. Då testas den under belastning när framhjulet är stillastående.
Det låter ju då som att det är motorn iallafall. Vi ser alla fram emot ditt besök i bromsbänken, vi vill ju veta vad det är som är galet :)
 

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Fick en idé av niklasinorr.

Det kan vara lagret på utgående axeln som framdrevet sitter på.

När jag gick o funderade så slog det mej att jag faktiskt varit med om något liknande..

På en 2T motor som gick jättebra o belastad och varvade fullt utan någonting felaktigt.
Så fort det blev belastning så började vibrationer av guds nåde.

Det visade sig att det var ett par kulor i ett lager som på något vis tatt sig ur lagret så när belastning kom samlades kulorna i ett led o axeln började då skeva/osilera.

Det är ju väldigt sällan som ett kullager i oljebad rasar men det händer ju ändå ibland..

Är utgående axeln stum när du trycker den fram o tillbaka.
Den känns helt ok, både fram/tillbaks och in/ut.
Det låter ju då som att det är motorn iallafall. Vi ser alla fram emot ditt besök i bromsbänken, vi vill ju veta vad det är som är galet :)
Usch, det låter jobbigt. Men du menar elektroniskt i motorn, hoppas jag?:gnissla

Fan, jag har inte tid med sånt här! Skiten ska bara funka. :4skrika
 

Niklasinorr

Mr Kvalitet enligt Ståhlis
Gick med
24 May 2003
Ort
Lulstan
Hoj
KTM EXC 300 TPI samt en KTM 790 adv R för grus!
Den känns helt ok, både fram/tillbaks och in/ut.

Usch, det låter jobbigt. Men du menar elektroniskt i motorn, hoppas jag?:gnissla

Fan, jag har inte tid med sånt här! Skiten ska bara funka. :4skrika
Jag menar elektroniskt ja, kan vara nog så jobbigt men det vore ju skönt om du hittade något konkret fel... :)

Annars gör du som Anders säger och köper fler hojar. Formeln är "Det man har +1"... En kompis till mig räknade ut att det ideala antalet var 11 för att täcka alla behov :)
 

Tegel1432

Gudomlig sporthojare
Gick med
23 Sep 2019
Ort
Nej
Hoj
Flera
Tipset med utgående axeln är intressant och borde undersökas. Hade du kollat svinglager, hjullager och stötdämpare + infästning?

Vadslagning, game on! ☺️ Sätter en bärs på drivpaketet.
 

CBR1

Sporthojsnörd
Gick med
15 Feb 2015
Ort
Här eller där
Hoj
KTM
Hej! Nej, ingen separation. Jag har dessutom testat med tre olika bakdäck.
Kör jag upp till vibrationerna uppstår och frikopplar upplever jag vibrationerna försvinner. Rullar jag i den hastigheten och varvar upp till 10.000 rpm är varvtalet stabilt. Släpper jag sedan kopplingen börjar vibrationerna igen. De verkar alltså endast visa sig vid belastning.

Helt rätt, det gör man. På låga varv svajar det kanske 50 rpm och på höga varv 250 rpm.

Jag behöver inte skruva bort framdrevet, jag har redan testat att köra han på depåstödet. Jag har varvat upp den till 10.000 rpm i ettan (ca 100 km/h i timmen, som på filmen) och varvtalet är stabilt.
Varvtalet är alltså stabilt på depåstödet, men börjar svaja under belastning (gata).

Eftersom framhjulet är stillastående och varvtalet stabilt när den är på depåstödet, ska det bli väldigt intressant när jag kör den i bromsbänk på måndag. Då testas den under belastning när framhjulet är stillastående.
Hej. Kom du/ni fram till något när ni körde den i bromsbänken i måndags ?
Sållar mig till mängden här som önskar veta vad felet är.
 

moddlaren

Gudomlig sporthojare
Gick med
13 Dec 2016
Ort
i skogen
Hoj
YZF1000R
Sedan ""kan"" det ju vara en knäckt koppling korg, galet ovanligt men det händer att dom tappar lammellernas anhåll på själva korgen.

Teoretiskt kan då själva lammelerna komma offsett o då bilda obalans.

Men du har Qs på hojen o använder kanske inte kopplingen mer än när du startar.

Vet inte om zx10r har en löstagbar liten kåpa till enbart koppling, finns det så är det ju bara 3-5 skruvar att lossa utan att behöva tappa oljan. Just för att okulärt titta om korgen ser hel ut.

Går utmärkt att starta o kolla funktionen med kåpan lös om man lutar hojen lite så mestadelen oljan rinner in i växelådan dom få sekunder som behövs för tomgång uppvarvning o att frikoppla ett par tre gånger just för att se om allt beter sig som förväntat..

E de inte detta heller har väll helt enkelt hojen nått det bestämda miltal då den skall återvinnas o en nyare zx10r införskaffas.

Knepigt är det har en polare som har haft alla Sporthojar som finns o just zx10r anser han vara den absolut bästa sporthojen som finns.
Gsxr 1000r är en tjejmoppe.
Bmw s1000rr är en pice of garage som konstant krånglar.
R1 en hoj som funkar men är androgyn.
Cbr1000 är samma skit sedan 992 eller vad den hette.
 

CBR1

Sporthojsnörd
Gick med
15 Feb 2015
Ort
Här eller där
Hoj
KTM
Sedan ""kan"" det ju vara en knäckt koppling korg, galet ovanligt men det händer att dom tappar lammellernas anhåll på själva korgen.

Teoretiskt kan då själva lammelerna komma offsett o då bilda obalans.

Men du har Qs på hojen o använder kanske inte kopplingen mer än när du startar.

Vet inte om zx10r har en löstagbar liten kåpa till enbart koppling, finns det så är det ju bara 3-5 skruvar att lossa utan att behöva tappa oljan. Just för att okulärt titta om korgen ser hel ut.

Går utmärkt att starta o kolla funktionen med kåpan lös om man lutar hojen lite så mestadelen oljan rinner in i växelådan dom få sekunder som behövs för tomgång uppvarvning o att frikoppla ett par tre gånger just för att se om allt beter sig som förväntat..

E de inte detta heller har väll helt enkelt hojen nått det bestämda miltal då den skall återvinnas o en nyare zx10r införskaffas.

Knepigt är det har en polare som har haft alla Sporthojar som finns o just zx10r anser han vara den absolut bästa sporthojen som finns.
Gsxr 1000r är en tjejmoppe.
Bmw s1000rr är en pice of garage som konstant krånglar.
R1 en hoj som funkar men är androgyn.
Cbr1000 är samma skit sedan 992 eller vad den hette.
Firebladen började med 893cc 1992 även känd som SC28.
 

BrooklynS

Buy quality, cry once
Gick med
26 Mar 2014
Ort
Luleå
Hoj
Bara fräna hojar
Det måste ju ha hänt något i SAMBAND med den inbromsning som gjorde att du slet av kabeln till ABS-sensorn. Har du haft av framhjulet strax innan?

Jag tror definitivt på något mekaniskt fel och lagret till framdrevet eller ev ryckutjämnare i bakhjulet tycker jag är hot spots utifrån trådläsningen...
 

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Testa att rycka ur qs!
Du är faktiskt den andre att komma med det förslaget, så nu tänker jag att jag provar det också!
Det måste ju ha hänt något i SAMBAND med den inbromsning som gjorde att du slet av kabeln till ABS-sensorn. Har du haft av framhjulet strax innan?

Jag tror definitivt på något mekaniskt fel och lagret till framdrevet eller ev ryckutjämnare i bakhjulet tycker jag är hot spots utifrån trådläsningen...
Nja, det är ju så att kabeln till sensorn är onödigt lång, så jag har haft lite för mycket kabel mellan sensorn i framhjulet till dragavlastningen under styrkronan. När jag gjorde en herrejössesinbromsning så blev det för mycket kabelslack när framgaffeln komprimerades så framdäcket fick tag i kabeln.
sitter abs sensorn korekt justeret. om den nu är justerbar
Nej, den är inte justerbar. Finns bara ett säte för den.
 

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Sedan ""kan"" det ju vara en knäckt koppling korg, galet ovanligt men det händer att dom tappar lammellernas anhåll på själva korgen.

Teoretiskt kan då själva lammelerna komma offsett o då bilda obalans.

Men du har Qs på hojen o använder kanske inte kopplingen mer än när du startar.

Vet inte om zx10r har en löstagbar liten kåpa till enbart koppling, finns det så är det ju bara 3-5 skruvar att lossa utan att behöva tappa oljan. Just för att okulärt titta om korgen ser hel ut.

Går utmärkt att starta o kolla funktionen med kåpan lös om man lutar hojen lite så mestadelen oljan rinner in i växelådan dom få sekunder som behövs för tomgång uppvarvning o att frikoppla ett par tre gånger just för att se om allt beter sig som förväntat..

E de inte detta heller har väll helt enkelt hojen nått det bestämda miltal då den skall återvinnas o en nyare zx10r införskaffas.
Nu har jag kuskat runt på min hysteriska zx10r -05 i 13 år och jag kände att jag fått nog av hennes nyckfulla leverne.
Därför införskaffades min fogliga 11:a i höstas med knappa 3.000 mil på mätaren.
Nästa zx10r som kommer i min ägo är en generation 9, så detta problemet skall övervinnas!
 

reccttp

Medlem
Gick med
8 Sep 2020
Ort
Skåne
Hoj
kawa
Igår så lämnades hojen iväg till en tuningkille i Malmö. Han har sett filmerna och läst hur jag felsökt på hojen. Även han var mycket förbryllad.
ECU:n togs ur och alla parametrar till TC:n nollställdes. Inget såg konstigt ut i ECU:n. Säkringarna var dragna ur ABS:en och den spinner som katt stillastående. Men när den testades på gata så var det samma jävla visa igen.

Jag ville testa den i hans bromsbänk för att se hur den beter sig under belastning med framhjulet stilla, men han hävdade att det inte skulle spela någon roll. ABS:en och TC:n var urkopplad så det fanns ingenting som den utrustningen skulle kunna påverka motorgången. Han menade att även om det var fel i gaffel, framhjul eller whatever framtill, så var det inget som skulle kunna påverka motorvarvtalet på sådant sätt som min första film visar. Och jag håller med honom.

Vidare felsökning visar att den överladdar; 15 volt gick den upp till ibland. Detta är kanske en bisak men något som jag förmodligen borde åtgärda ...

Hans råd var att fixa överladdningen, koppla ur QS och testa. Försvinner inte problemet då så är det mekaniskt. Oavsett så tyckte han att jag bör sluta fundera på att det har något med kabelbrottet till ABS:en, eller mitt däckbyte att göra.
 
Nyheter
Iron Horse Show – tillbaka efter 10 år

Halva grejen med en lyckad ...

Test av öppningsbara hjälmar

Onlinepubliceringen av den ...

Adventure Days i Säfsen – Anmälan öppen!

Bike deltog i fjolårets Adv...

Motocross-SM på Malmabanan i Västerås

Många i publiken hade tagit...

Bike grusbusar i Sörmländska skogarna!

De sex vassaste grusbusarna...

Bildkavalkad Norrtälje

Foto: Manfred Holz Nu ha...

Finbesök från Tyskland x 2!

Jörg Lohse och tiotusenmila...

Dags för World Adventure Week

WORLD ADVENTURE WEEK inleds...

ExploreBike: Track Days med Yamaha R7

Track Days med Filip Backlu...

1 av 3 använder inte blinkers

Riksförbundet M Sveriges lo...

Top