REGLER FÖR TEKNIKFORUMET
Dessa regler appliceras även på övriga felplacerade teknikrelaterade trådar

VEM SKA SVARA PÅ FRÅGOR?
- Den med erfarenhet i ämnet
- Kom inte med gissningar
- Undersök ämnet väl, svara utförligt med bilder om möjligt.
- Sammafatta ditt svar i ett (1) inlägg istället för flera.
- För icke MC-relarade frågor, använd OT Teknikforumet
VARFÖR DESSA REGLER?
- Vi behöver sålla ut felsvaren som kan få otrevliga konsekvenser
- Irrelevanta diskussioner skall ej förekomma
- Detta forum ska vara SERIÖST.
- Regelbrott leder till banning från teknikforumet.
LÄS OVAN INNAN DU DELTAR I TEKNIKFORUMET
Resultat 1 till 14 av 14
  1. #1
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992

    Matning tändspole?

    Vad är det för ström som matar en vanlig tändspole egentligen, 12 v säkert men pulsar det? Hur mäter man att man har någorlunda korrekt ström som matar till tändspole?

  2. #2
    Medlem cacas avatar
    Reg.datum
    aug 2010
    Ort
    hällingsjö
    Hoj
    85 kawasaki 1470 LTD E85,,,, zrx1200
    Inlägg
    279
    hej
    vanlig 12v + (minimum)helst högre på +anslutningen spolen med tändning på (tändning av, ingen ström).
    det triggar med med - anslutningen ,,,genom brytare tändlägesgivare pickupper osv

  3. #3
    Medlem
    Reg.datum
    aug 2016
    Ort
    Överkalix
    Hoj
    Honda CB250N, Triumph Thruxton 900 -13, Kawasaki KLR650 -99
    Inlägg
    2 179
    På vissa hojar kan tändspolen matas med växelspänning direkt från statorn så det hela beror väl på vilken hoj det är. Vissa äldre Hondor är gjorda på det sättet, bla min CB250N som bara har elsystemet över batteriet till elstarten och belysningen.

  4. #4
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992
    Hur mäter man att det kommer signal/ström till spolen? Förstår att det kan variera. Inställningar på mätaren?

  5. #5
    Medlem
    Reg.datum
    jul 2007
    Ort
    Järfälla
    Hoj
    Honda Firestorm, Aprilia RS 125
    Inlägg
    1 271
    Man mäter pulslängd eller frekvens (inget som en lågprismultimeter klarar). Jag använder en så'n här: https://www.fluke.com/en/product/ele...ters/fluke-88v

  6. #6
    Medlem
    Reg.datum
    aug 2016
    Ort
    Överkalix
    Hoj
    Honda CB250N, Triumph Thruxton 900 -13, Kawasaki KLR650 -99
    Inlägg
    2 179
    Citat Ursprungligen postat av Chronic Visa inlägg
    Hur mäter man att det kommer signal/ström till spolen? Förstår att det kan variera. Inställningar på mätaren?
    Vad är det för hoj och kan man komma över ett kopplingsschema? Där framgår det ju hur det hela är kopplat. Annars får man väl mäta och kolla med multimeter i både VAC och VDC läge.

  7. #7
    Dr. guy_incs avatar
    Reg.datum
    dec 2004
    Ort
    Stockholm
    Hoj
    1973 Moto-Guzzi V7 850 GT, 1955 AJS 18CS, 1929 HD FD
    Inlägg
    92
    Vad för slags tändsystem handlar det om?

  8. #8
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992
    Det här är en moped från 2000 talet, jag provade på en hoj också och med min FLUKE multimeter så visas ingenting oavsett inställning. Så man kan inte mäta ens att det kommer NÅGOT i strömväg med en liten vanlig handhållen multimeter?

    Borde inte strömmatningen se väldigt lik ut ( inte hur den produceras ) till väldigt många olika hojar?

  9. #9
    Medlem Boost 3s avatar
    Reg.datum
    nov 2007
    Ort
    kramfors
    Hoj
    KTM sm990
    Inlägg
    4 817
    På mopeder med 12v utan batteri kan de ge 18-30 volt när man kickar växelspänning. Liknande volt på tvåtakts snöskotrar också. Jag mäter med vanlig multimeter i ac läge och de brukar fladdra till uppemot 15-30 volt vid dragstart/kickning.
    BOOST III

  10. #10
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992
    Citat Ursprungligen postat av Boost 3 Visa inlägg
    På mopeder med 12v utan batteri kan de ge 18-30 volt när man kickar växelspänning. Liknande volt på tvåtakts snöskotrar också. Jag mäter med vanlig multimeter i ac läge och de brukar fladdra till uppemot 15-30 volt vid dragstart/kickning.
    Tack! Jag får dock inga som helst utslag på multimetern, får prova igen

  11. #11
    Tekniknörd
    Reg.datum
    jan 2017
    Ort
    Kungälv
    Hoj
    RD350, RG125, RG250, RG500, FZR1000, ..... +++++
    Inlägg
    597
    En moppe från 2000-talet har säkert en CDI tändning.
    Hittade en liten länk som ganska enkelt beskriver en CDI tändning (LÄNK)
    En Fluke lär inte hinna med att visa något när det handlar om snabba pulser, ett oscilloskop med inbyggt minne som du kan spela in din puls på skulle vara bättre.
    Stoppa in lillfingret i tändhatten och dra runt motorn så märker du om det är en antydan till gnista

  12. #12
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992
    Ett udda fel som består av att moppen efter ha stått ngn dag eller två saknar gnista, efter lite nötande och kickande kommer gnistan, startar direkt och går fint. Bytte tändspole med kabel och hatt igår med ingen skillnad..

    ..Vilket jag redan visste egentligen eftersom jag mätt upp spolen och den är ok.

    Så jag ville försöka se om det saknas signal fram till tändspolen, bara för att kunna gå vidare.

    Moppen har CDI

  13. #13
    hasenfrasen andersbrinks avatar
    Reg.datum
    mar 2003
    Ort
    hedesunda
    Hoj
    6
    Inlägg
    11 805
    Har moppen batteri? För låg polspänning? Kickandet lär isf funka som en "snabbladdare" för batteriet.
    /anders gsf1371 gsf1200 gsf1200 vs1400 GPz1100b1 -97GSX600F -07s60t5awd -94firebird x2

  14. #14
    Medlem Chronics avatar
    Reg.datum
    jun 2003
    Ort
    S T H L M
    Hoj
    Sålt alla....
    Inlägg
    7 992
    Citat Ursprungligen postat av andersbrink Visa inlägg
    Har moppen batteri? För låg polspänning? Kickandet lär isf funka som en "snabbladdare" för batteriet.
    Den tenderar faktiskt att starta lättare med kick än elstart, nytt batteri sitter i.

    Och står den i solen så ”tror” jag den tenderar att starta lättare.

    Men den är alltså extremt lättstartad så länge det finns gnista.

    Satte precis i nytt stift också, bara för sakens skull. Funderade lite på ev glapp i imobilisern och hittade en halvt instucken kontakt vid tändningslåset, den startar lätt nu. Men det har den förvisso oftast gjort tidigare också.

    Bökigt med fel som bara är fel ibland suck

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Jag bytte både kedja och drev. Tror jag körde kanske 50-80 mil innan besiktning. Sen var den för slak tydligen och jag spände upp den. Efter det rörde jag inte n [...]

PeterDeleter
Vill du annonsera ovan? Klicka här