REGLER FÖR OT-FORUMET!
OT-forumet behöver skarpa regler som kommer vidhållas. Även vanliga SH-regler gäller.

ALLMÄNT UPPFÖRANDE?
- Du ska ej vara otrevlig mot andra!
- Rapportera inlägg som bryter mot regler.
- Var objektiv och saklig i dina inlägg!
FLER PUNKTER...?
- OT ska vara ett trevligt forum för alla!
- Fylletrådar och dyligt ska ej finnas!
- Vi ska ha ett KUL forum :-)
I detta forum kommer vi ta till stängning och borttagning av trådar samt inlägg. Vad som orsakar stängning skrivs oftast ut av moderatorn i sista inlägget, om inget, så är ofta anledningen uppenbar (se regler).
LÄS OVAN INNAN DU DELTAR I OT-FORUMET

Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 32
  1. #1
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82

    Webasto värmare problem caddy 2007 1.9tdi

    Tjena, har en caddy 2007 med webasto värmare, både tidur och fjärrkontroll. Det låter iaf som den startar till och "brinner" i typ 30sek sen slår den ifrån. Kupefläkten går fortfarande. Imorse när jag provade direkt starten så såg jag att det rök som fan under fronten. När den starta till. Kopplade in vcds och hade en felkod något om låg bränslenivå, kan stämma då jag hade lite soppa i tanken igår när jag testa(lampan lös) radera felkoden och körde test via vcds på alla funktioner dvs typ pump luft bränsle osv allt låter funkar osv men ändå kvarstår problemet att den startar till men slår ifrån men inga felkoder. Även ryckt säkringar osv. Är det någon som Har något tips? Även "låst" upp den efter felkoden.

  2. #2
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Brännkammaren brukar ge upp.
    Fighting keyboard warriors since 2005

  3. #3
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Jo har läst det också, dock säger dom flesta att man ska få felkod isåfall..

  4. #4
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Citat Ursprungligen postat av rawbin Visa inlägg
    Jo har läst det också, dock säger dom flesta att man ska få felkod isåfall..
    Om även styrenheten är paj så kan det hända att man inte får någon felkod.
    Fighting keyboard warriors since 2005

  5. #5
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Okej, jag har aldrig hållit på med webasto men går det å ta reda på det utan att lämna bort bilen för ett antal tusenlappar i felsökning ?

  6. #6
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Citat Ursprungligen postat av rawbin Visa inlägg
    Okej, jag har aldrig hållit på med webasto men går det å ta reda på det utan att lämna bort bilen för ett antal tusenlappar i felsökning ?
    Jag har bytt ut ett hundratal brännkammare, pumpar och styrenheter.
    Antingen talar den om att flamman inte kan detekteras eller att temp-skyddet har slagit ifrån, typ.
    Kan du så ta ut den och plocka isär, det är busenkelt, sitter framför höger framhjul.
    Fighting keyboard warriors since 2005

  7. #7
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Okej, får kolla på det nästa helg. Tack för infon

  8. #8
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Vänta nu, Caddy sa du, då brukar tillsatspumpen gå sönder, den sitter innanför höger dimljus fram, eller bakom plastluckan om du inte har dimljus.

    Vattenpump alltså.
    Fighting keyboard warriors since 2005

  9. #9
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Okej tack. Får kolla det också

  10. #10
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Är detta brännkammaren samt pumpen du pratade om? Bara så jag har ett hum. Kollar ju såklart upp rätt nr och modell osv om beställning blir aktuellt
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version

Namn:	Screenshot_20190922-185757_Samsung Internet.jpg
Visningar:	50
Storlek:	420,2 KB
Id:	450754   Klicka på bilden för en större version

Namn:	Screenshot_20190922-185849_Samsung Internet.jpg
Visningar:	46
Storlek:	372,4 KB
Id:	450755  


  11. #11
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Yes på båda.
    Fighting keyboard warriors since 2005

  12. #12
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Okej tack, du verkar ju ha koll tänkte vet du också om man får loss hela värmaren om man tar bort innerskärmen eller måste fronten ner?

  13. #13
    F.d Hybridpilot farmerlips avatar
    Reg.datum
    mar 2003
    Ort
    Hedemora
    Hoj
    2 röda och en gul
    Inlägg
    1 150
    Har du koll på Eberspächer också?
    Citat Ursprungligen postat av sportbike Visa inlägg
    Jag har bytt ut ett hundratal brännkammare, pumpar och styrenheter.
    Antingen talar den om att flamman inte kan detekteras eller att temp-skyddet har slagit ifrån, typ.
    Kan du så ta ut den och plocka isär, det är busenkelt, sitter framför höger framhjul.

  14. #14
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Citat Ursprungligen postat av farmerlip Visa inlägg
    Har du koll på Eberspächer också?
    Det var länge sen men principen är densamma.
    Fighting keyboard warriors since 2005

  15. #15
    F.d Hybridpilot farmerlips avatar
    Reg.datum
    mar 2003
    Ort
    Hedemora
    Hoj
    2 röda och en gul
    Inlägg
    1 150
    Ok, min d5ws lade av, gick när bilen var ljummen men inte kall.
    Köpte en beg på skroten, billigt, den verkar funka. Låter illa men har startat x antal gånger iallafall.
    Tänkte renovera den som nu ligger på bänken.
    Fläkten snurrar fint och glödstiftet glöder, varför startade den inte?
    Om pumpen är paj borde ju inte den andra starta heller tycker jag.
    Finns nån nonamepump på ebay som inte kostar skjortan, kanske ska testa att köpa en sån bara för att.
    Fattar inte varför allt är så dyrt till dem, så avancerad produkt är det inte.
    Citat Ursprungligen postat av sportbike Visa inlägg
    Det var länge sen men principen är densamma.

  16. #16
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Kolla här om du kan få nån hint
    https://www.canalworld.net/forums/in...-d5w-problems/
    Fighting keyboard warriors since 2005

  17. #17
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Jag ska spränga min caddy i luften iaf jävla skrot webasto

  18. #18
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Citat Ursprungligen postat av rawbin Visa inlägg
    Jag ska spränga min caddy i luften iaf jävla skrot webasto
    Antar att du inte fått igång den?

    edit: ibland har den låst sig, då låser man upp den med VAS eller liknande diagnos-utrustning.
    Senast redigerat av sportbike den 2019-09-28 klockan 18:48.
    Fighting keyboard warriors since 2005

  19. #19
    Medlem
    Reg.datum
    mar 2014
    Ort
    söderort
    Hoj
    2016 Suzuki GSX-S 1000
    Inlägg
    82
    Den går hur bra som helst när motorn är igång men startar man med fjärr eller ställer uret så startar den i cirka 1 minut sen ett stort rööök moln och låser sig. Har låst upp men samma visa igen och inga felkoder...

  20. #20
    superdupermoderator sportbikes avatar
    Reg.datum
    okt 2005
    Ort
    08
    Hoj
    70-kort
    Inlägg
    4 881
    Citat Ursprungligen postat av rawbin Visa inlägg
    Den går hur bra som helst när motorn är igång men startar man med fjärr eller ställer uret så startar den i cirka 1 minut sen ett stort rööök moln och låser sig. Har låst upp men samma visa igen och inga felkoder...
    Hang on, har sms:at en kollega.
    Fighting keyboard warriors since 2005

Sidan 1 av 2 12 SistaSista

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Ja. Blev lite andra "issues" också som jag skrev i inlägg #6 Skrev mest i den här tråden nu bara för att säga hur det gick och tacka Comeback för iden. Det [...]

HayabusaMan
Vill du annonsera ovan? Klicka här