Sidan 15 av 24 FörstaFörsta ... 9101112131415161718192021 ... SistaSista
Resultat 281 till 300 av 465

Ämne: RSV4 -Tråden

  1. #281
    Sommarluft i däcken
    Reg.datum
    feb 2011
    Ort
    Norr om Göteborg
    Hoj
    Gsxr 1000 K6, KTM 450exc motard,
    Inlägg
    255
    De va bara o koppla båda nycklarna så funkade det galant! tack för hjälpen!

  2. #282
    2Fast4You Överhertiginnans avatar
    Reg.datum
    mar 2015
    Ort
    -
    Hoj
    RSV4 RR 2018 1290 Superduke R 2014, Sporrebobber
    Inlägg
    242
    Är det ngn som vet om man kan få tag på en mer läsvänlig användarhandbok till en RSV4 RR 2015. Originalhandboken tycker jag är svårläst; rörigt uppställd och världens minsta text.

  3. #283
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Problem!

    Försöker få igång hojen efter en lowsider men får ingen ordning på den.
    Med soppatanken monterad står den bara och tuggar och tänder aldrig och så börjar det droppa soppa ur skarven på grenrören. Tar man bort tanken så tänder den.
    När jag slagit på tändning och straxt efter att den startat har de övre spridarna i luftburken hunnit spruta ut uppskattningsvis nästan 1dl. Är det normalt? Har jag förstått rätt så ska de övre spridarna bara vara aktiva vid högre varv.
    Inga felkoder. Men den vill in på service enligt instrumentet.

    Hjälp!

  4. #284
    Medlem Lam-Kakas avatar
    Reg.datum
    maj 2004
    Ort
    Jämtland
    Hoj
    Mille Delux
    Inlägg
    2 939
    Citat Ursprungligen postat av Majliss Visa inlägg
    Problem!

    Försöker få igång hojen efter en lowsider men får ingen ordning på den.
    Med soppatanken monterad står den bara och tuggar och tänder aldrig och så börjar det droppa soppa ur skarven på grenrören. Tar man bort tanken så tänder den.
    När jag slagit på tändning och straxt efter att den startat har de övre spridarna i luftburken hunnit spruta ut uppskattningsvis nästan 1dl. Är det normalt? Har jag förstått rätt så ska de övre spridarna bara vara aktiva vid högre varv.
    Inga felkoder. Men den vill in på service enligt instrumentet.

    Hjälp!
    övre spridarna ska bara öppna vid 7k rpm och uppåt

  5. #285
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Alltså: står det " SERVICE" Eller har du symbolen av ett verktyg?
    Den första är att ett aktivt fel föreligger (läses med diagnosvkt )
    Stöd samhället, kör svenskt.

  6. #286
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Nu öppnar de sig och ger en dusch bara jag slår på tändning.
    Det står service. Kan det vara att det närmar sig 2000mil? Har haft den på storservice men det kanske kommer upp endå?Jag gick in och kolla med guzzidiag och hade två felkoder. Ena rörde bakljuset och andra lambdasonden. Kanske måste ha ett riktigt verktyg?
    Jag har PCV och SFM, SFM styr ju de övre. Kan det vara den som spökar?




    Skickat från min iPhone med Tapatalk

  7. #287
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Va finns det mellan spridare och tank? Det är väl bara en slang eller finns det någon mer där som kan gå sönder? Att spridarna gått sönder känns inte så troligt..visst tanken fick sig en smäll men nej jag tror inte spridarna tog skada av vurpan. Den kanade en stund på högersidan, framifrån sett.
    Kan de på ngt vis tro att jag är uppe på 7krpm? Går det på motorvarv eller är gashandtaget inblandat? De gånger den väl startat så har det varit tomgångsvarv.




    Skickat från min iPhone med Tapatalk

  8. #288
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Citat Ursprungligen postat av Majliss Visa inlägg
    Nu öppnar de sig och ger en dusch bara jag slår på tändning.
    Det står service. Kan det vara att det närmar sig 2000mil? Har haft den på storservice men det kanske kommer upp endå?Jag gick in och kolla med guzzidiag och hade två felkoder. Ena rörde bakljuset och andra lambdasonden. Kanske måste ha ett riktigt verktyg?
    Jag har PCV och SFM, SFM styr ju de övre. Kan det vara den som spökar?




    Skickat från min iPhone med Tapatalk
    Nej. Det är inte i betydelsen service som i oljebyte. Det är ett fel i styrsystemet. Radera felkoder med guzzidiagen. Se om de återkommer.

    Men först ska du koppla bort alla eftermarknadsdelar.
    Kan mycket väl ställa till problematiken! Hänt mer än en gång att PC och dylikt fått dåndimpen
    Senast redigerat av FettSnok den 2016-08-06 klockan 10:43.
    Stöd samhället, kör svenskt.

  9. #289
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Citat Ursprungligen postat av Majliss Visa inlägg
    Va finns det mellan spridare och tank? Det är väl bara en slang eller finns det någon mer där som kan gå sönder? Att spridarna gått sönder känns inte så troligt..visst tanken fick sig en smäll men nej jag tror inte spridarna tog skada av vurpan. Den kanade en stund på högersidan, framifrån sett.
    Kan de på ngt vis tro att jag är uppe på 7krpm? Går det på motorvarv eller är gashandtaget inblandat? De gånger den väl startat så har det varit tomgångsvarv.




    Skickat från min iPhone med Tapatalk
    Mer sannolikt att det är tredjepartsdelarna som fått kortis. Annars hade du haft andra felkoder än de du fått fram.
    Står spridarna och kranar på utan att de borde så börja med powercommandern inkl sfm. Bort bort bort!
    Senast redigerat av FettSnok den 2016-08-06 klockan 10:46.
    Stöd samhället, kör svenskt.

  10. #290
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Jag kollade i instrumentet också efter felkoder och hade bara en gammal inaktiv på oljetrycksgivarn.
    Ja, det är konstigt att jag inte har fler felkoder eftersom det är helknas!
    Jag gick in i både pcv och sfm och hittade inga felkoder där heller. Vet inte riktigt hur lamporna för power och status på modulerna ska blinka men det känns som att det sker lite random.
    Får koppla bort...! Inge sugen på det, men så får det bli!

  11. #291
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Nu har jag kopplat bort SFM.en. Lät PCV.n sitta kvar. Och bytt olja, den var jättemycket bränsle i, den var helt grön och inte lika trögflytande. Nu har de övre spridarna lugnat sig och det droppar inte ut soppa ur grenrören längre. Och den startar, men det bolmar ut vit rök. Har kört litegrann men vågar inte när det fortsätter, röken avtar liksom inte. Kan kolvringarna tagit stryk av bensinen eller ska man bara bränna ur den?


    Skickat från min iPhone med Tapatalk

  12. #292
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Det kan även ha kommit ut soppa i avgas och dämpmaterial samt olja ner i luftburken osv osv. Det tar ett tag att "röka ur". Skönt att den sluta hälla ner bensin iaf.

    Så länge du har oljetryck så ska den inte ta stryk. Vit rök kan även vara kylvatten men det känns i sammanhanget långsökt
    Stöd samhället, kör svenskt.

  13. #293
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Tog bort dämparen helt och hällde ur bensinen som fanns i avgasröret innan jag testade den.
    Vevhusventilationen tryckte ut rätt mycket olja i luftburken under vurpan men det är urtorkat. Kan det ha tryckt ut olja någon mer stans som kan ligga kvar? Drog precis igång den en gång till och lät den stå och gå en minut, det sprutar ut olja


    Skickat från min iPhone med Tapatalk

  14. #294
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Sprutar ut olja ur vad? Var?
    Stöd samhället, kör svenskt.

  15. #295
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Ur avgasröret


    Skickat från min iPhone med Tapatalk

  16. #296
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Hmnja. Det är nog en salig blandning. Oljan kan ha tagit sig in via PAIR-ventilerna som släpper in luft i avgasportarna.
    Stöd samhället, kör svenskt.

  17. #297
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Klicka på bilden för en större version

Namn:	s-l300.jpg
Visningar:	33
Storlek:	11,1 KB
Id:	432578
    Det v-formade locket mellan avgasportarna. Där har du pair. Dessa och slangarna till dessa som går mitt över resp topp kan a fyllts med olja från luftburken tidiga och putsas nu ut i grenrören när motorn är igång. .
    Stöd samhället, kör svenskt.

  18. #298
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Det låter ju faktiskt möjligt. Ska jag våga låta den stå och gå lite till och se om det försvinner?


    Skickat från min iPhone med Tapatalk

  19. #299
    Medlem Majlisss avatar
    Reg.datum
    mar 2012
    Ort
    Eskilstuna
    Hoj
    Triumph Daytona 675 -06 & Aprilia RSV4 Factory -09 & Honda CRF150R
    Inlägg
    107
    Den fuktar ju olja där uppe också!


    Skickat från min iPhone med Tapatalk

  20. #300
    96% enligt läkaren FettSnoks avatar
    Reg.datum
    apr 2006
    Ort
    Där pepparn växer
    Hoj
    Tuono 1100RR Highland 950 SM
    Inlägg
    11 207
    Försvinner lät det inte göra. Det får endera plockas bort och rengöras /tvättas eller köras ut.. Kolla om det står olja i slangarna. Isf vet du att det kommer därifrån och inte något "farligt". Sen kan du till vintern roa dig med att lägga de där ventilerna så händer det inte igen
    Stöd samhället, kör svenskt.

Sidan 15 av 24 FörstaFörsta ... 9101112131415161718192021 ... SistaSista

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Skickat från min SM-N960F via Tapatalk

Impact
Vill du annonsera ovan? Klicka här